The package git-pull-or-clone before 2.0.2 are vulnerable to Command Injection due to the use of the --upload-pack feature of git which is also supported for git clone.
CVSS 3.1CRITICAL 9.8·Network·No auth·No interaction·EPSS 0.03738·Published 2022-05-01·Fixed in 2.0.2CWE-88