Read the docs

gitify-app

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

gitify-app records in CISA KEV

No gitify-app vulnerabilities are listed in CISA KEV.

Records

1 record

Priority LOW 11

Gitify before 7.10.0 contains a login cross-site request forgery vulnerability that allows remote attackers to bind a victim's client to their account because performGitHubWebOAuth() omits OAuth state validation.

CVSS 4.0LOW 2.3 Network No auth User interaction EPSS 0.00147 Published 2026-10-18 Fixed in 7.10.0 CWE-352
Open these records in search →