The XML Sitemaps WordPress plugin before 4.1.3 does not sanitise and escape a settings before outputting it in the Debug page, which could allow high privilege users to perform Cross-Site Scripting attacks even when the…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00588·Published 2022-06-20·Fixed in 4.1.3CWE-79
Cross-site scripting vulnerability in Google XML Sitemaps Version 4.0.9 and earlier allows remote authenticated attackers to inject arbitrary web script or HTML via unspecified vectors.