The AVIF Uploader WordPress plugin before 1.1.1 does not sanitise uploaded SVG files, which could allow users with a role as low as Author to upload a malicious SVG containing XSS payloads.
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00318·Published 2025-05-15·Fixed in 1.1.1CWE-79
The AVIF & SVG Uploader plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG File uploads in version 1.1.0 due to insufficient input sanitization and output escaping.