Vendors / GROWI, Inc. Records 14 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 0 CVSS 9.0–10.0
CVSS high 4 CVSS 7.0–8.9
Exploited now GROWI, Inc. records in CISA KEV No GROWI, Inc. vulnerabilities are listed in CISA KEV.
Priority MEDIUM 44
GROWI applies its page-viewer permission check to attachment requests only when the request carries an authenticated user.
CVSS 4.0 HIGH 8.7· Network · No auth · No interaction · EPSS 0.00482 · Published 2026-08-25 · Fixed in 8.0.2 CWE-862
Priority MEDIUM 44
GROWI provided by GROWI, Inc.
CVSS 4.0 HIGH 8.7· Network · No auth · No interaction · EPSS 0.00365 · Published 2026-04-23 · No fix listed CWE-1333
Priority MEDIUM 40
Path traversal vulnerability exists in GROWI v7.5.0 and earlier, which may allow an attacker to execute arbitrary EJS templates on the server when an email server is running in GROWI.
CVSS 4.0 HIGH 8.6· Network · High privileges · No interaction · EPSS 0.00495 · Published 2026-05-11 · No fix listed CWE-22
Priority MEDIUM 40
GROWI OpenAI thread/message API endpoints do not perform authorization.
CVSS 4.0 HIGH 8.7· Network · Low privileges · No interaction · EPSS 0.0032 · Published 2026-03-16 · No fix listed CWE-862
Priority LOW 36
GROWI contains a missing authorization check vulnerability in its collaborative editing feature.
CVSS 4.0 MEDIUM 6.9· Network · No auth · No interaction · EPSS 0.00219 · Published 2026-10-28 · No fix listed CWE-862
Priority LOW 36
An improper access control vulnerability exists in GROWI, which allow an unauthenticated attacker to read files contained in non-public pages of the affected product when the file upload setting is configured as "Local".
CVSS 4.0 MEDIUM 6.9· Network · No auth · No interaction · EPSS 0.00233 · Published 2026-10-05 · Fixed in v7.5.5 CWE-552
Priority LOW 36
GROWI contains an incorrect authorization vulnerability.
CVSS 4.0 MEDIUM 6.9· Network · No auth · No interaction · EPSS 0.00334 · Published 2026-08-31 · No fix listed CWE-863
Priority LOW 24
GROWI contains a vulnerability with an authorization bypass through user-controlled key in the bookmark folder APIs.
CVSS 4.0 MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00289 · Published 2026-08-31 · No fix listed CWE-639
Priority LOW 24
Inefficient regular expression complexity issue exists in GROWI prior to v7.1.6.
CVSS 4.0 MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00323 · Published 2025-06-25 · Fixed in v7.1.6 CWE-1333
Priority LOW 22
Cross-site request forgery vulnerability exists in GROWI v7.3.3 and earlier.
CVSS 4.0 MEDIUM 5.1· Network · No auth · User interaction · EPSS 0.00125 · Published 2025-12-17 · No fix listed CWE-352
Priority LOW 21
Stored cross-site scripting vulnerability exists in GROWI v7.4.6 and earlier.
CVSS 4.0 MEDIUM 4.8· Network · Low privileges · User interaction · EPSS 0.00183 · Published 2026-04-15 · No fix listed CWE-79
Priority LOW 21
Cross-site scripting vulnerability exists in GROWI prior to v7.2.10.
CVSS 4.0 MEDIUM 4.8· Network · Low privileges · User interaction · EPSS 0.00184 · Published 2025-11-06 · Fixed in v7.2.10 CWE-79
Priority LOW 11
GROWI contains an authorization bypass vulnerability in its tag update API and the page update API due to improper use of a user-controlled key.
CVSS 4.0 LOW 2.3· Network · Low privileges · No interaction · EPSS 0.00222 · Published 2026-10-28 · No fix listed CWE-639
Priority LOW 11
GROWI contains an authorization bypass vulnerability in its page viewing and commenting functionality due to improper use of a user-controlled key.
CVSS 4.0 LOW 2.3· Network · Low privileges · No interaction · EPSS 0.00177 · Published 2026-10-28 · No fix listed CWE-639
Open these records in search → All records by CVSS severity
Critical0 High4 Medium8 Low2 No CVSS0