The package guake before 3.8.5 are vulnerable to Exposed Dangerous Method or Function due to the exposure of execute_command and execute_command_by_uuid methods via the d-bus interface, which makes it possible for a mali…
CVSS 3.1HIGH 8.0·Network·Low privileges·User interaction·EPSS 0.0113·Published 2022-03-17·Fixed in 3.8.5