The WordPress Slider Block Gutenslider plugin before 5.2.0 does not escape the minWidth attribute of a Gutenburg block, which could allow users with a role as low as contributor to perform Cross-Site Scripting attacks
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00624·Published 2021-09-20·Fixed in 5.2.0CWE-79