Read the docs

Intermesh

Records24All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical4CVSS 9.0–10.0
CVSS high6CVSS 7.0–8.9

Exploited now

Intermesh records in CISA KEV

No Intermesh vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

24 records

Priority HIGH 77

Intermesh Group-Office 3.3.0 before 3.5.5 contains an unauthenticated path traversal vulnerability in compress.php that allows remote attackers to read arbitrary files by manipulating the 'file' parameter.

CVSS 4.0HIGH 8.7 Network No auth No interaction EPSS 0.00536 Published 2026-10-22 Fixed in 3.5.5 CWE-22
Priority HIGH 73

Group-Office is an enterprise CRM and groupware tool.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00595 Published 2023-11-07 Fixed in 6.6.177, 6.7.54 +1 CWE-918
Priority MEDIUM 57

Group-Office is an enterprise customer relationship management and groupware tool.

CVSS 4.0MEDIUM 5.2 Network High privileges No interaction EPSS 0.00256 Published 2025-06-16 Fixed in 6.8.123, 25.0.27 CWE-79
Priority MEDIUM 56

Group-Office is an enterprise customer relationship management and groupware tool.

CVSS 4.0MEDIUM 5.1 Network No auth User interaction EPSS 0.00314 Published 2026-03-06 Fixed in 6.8.155, 25.0.88 +1 CWE-79
Priority LOW 25

Cross-site scripting vulnerability exists in Group Office prior to v6.6.182, prior to v6.7.64 and prior to v6.8.31, which may allow a remote authenticated attacker to execute an arbitrary script on the web browser of the…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00618 Published 2024-02-01 Fixed in v6.6.182, v6.7.64 +1 CWE-79
TI-2025-33450 CVE-2025-53505 · GHSA-xx3q-q45w-hjq8

Path traversal in Intermesh Group-Office

Priority LOW 24

Group-Office versions prior to 6.8.119 and prior to 25.0.20 provided by Intermesh BV contain a path traversal vulnerability.

CVSS 4.0MEDIUM 5.3 Network Low privileges No interaction EPSS 0.00342 Published 2025-08-21 Fixed in 6.8.119, 25.0.20 CWE-22
Priority LOW 21

Group-Office versions prior to 6.8.119 and prior to 25.0.20 provided by Intermesh BV contain a cross-site scripting vulnerability.

CVSS 4.0MEDIUM 4.8 Network Low privileges User interaction EPSS 0.00188 Published 2025-08-21 Fixed in 6.8.119, 25.0.20 CWE-79
Open these records in search →