Vendors / ITERAS Records 3 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 0 CVSS 9.0–10.0
CVSS high 1 CVSS 7.0–8.9
Exploited now ITERAS records in CISA KEV No ITERAS vulnerabilities are listed in CISA KEV.
Priority LOW 30
Cross-Site Request Forgery (CSRF) vulnerability in ITERAS ITERAS iteras allows Stored XSS.This issue affects ITERAS: from n/a through <= 1.8.0.
CVSS 3.1 HIGH 7.1· Network · No auth · User interaction · EPSS 0.00184 · Published 2024-12-02 · No fix listed CWE-352
Priority LOW 28
The ITERAS plugin for WordPress is vulnerable to Stored Cross-Site Scripting via multiple shortcodes (iteras-ordering, iteras-signup, iteras-paywall-login, iteras-selfservice) in all versions up to and including 1.8.2.
CVSS 3.1 MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00257 · Published 2026-04-24 · No fix listed CWE-79
Priority LOW 23
Peppol-py before 1.1.1 allows XXE attacks because of the Saxon configuration.
CVSS 3.1 MEDIUM 5.0· Network · Low privileges · No interaction · EPSS 0.00345 · Published 2025-11-28 · Fixed in 1.1.1 CWE-611
Open these records in search → All records by CVSS severity
Critical0 High1 Medium2 Low0 No CVSS0