Read the docs

iubenda

Records5All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high4CVSS 7.0–8.9

Exploited now

iubenda records in CISA KEV

No iubenda vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

5 records

Priority HIGH 73

The iubenda WordPress plugin before 3.3.3 does does not have authorisation and CSRF in an AJAX action, and does not ensure that the options to be updated belong to the plugin as long as they are arrays.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00495 Published 2023-01-02 Fixed in 3.3.3 CWE-352
Priority LOW 31

The iubenda | All-in-one Compliance for GDPR / CCPA Cookie Consent + more plugin for WordPress is vulnerable to Stored Cross-Site Scripting in versions up to, and including, 3.13.6.

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00247 Published 2026-11-07 No fix listed CWE-79
Open these records in search →