The Query Monitor – The developer tools panel for WordPress plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘$_SERVER['REQUEST_URI']’ parameter in all versions up to, and including, 3.20.3 du…
CVSS 3.1HIGH 7.2·Network·No auth·No interaction·EPSS 0.00307·Published 2026-03-31·Fixed in 3.20.4CWE-79
The WP Crontrol plugin for WordPress is vulnerable to blind Server-Side Request Forgery in versions 1.17.0 to 1.19.1 via the 'wp_remote_request' function.
CVSS 3.1MEDIUM 5.9·Network·High privileges·No interaction·EPSS 0.00363·Published 2025-08-22·Fixed in 1.19.2CWE-918