Read the docs

josevega

Records8All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

josevega records in CISA KEV

No josevega vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

8 records

Priority MEDIUM 42

The Display custom fields in the frontend – Post and User Profile Fields plugin for WordPress is vulnerable to Code Injection via the plugin's vg_display_data shortcode in all versions up to, and including, 1.2.1 due to…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01063 Published 2024-02-05 No fix listed CWE-94
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Jose Vega WP Frontend Admin display-admin-page-on-frontend allows Stored XSS.This issue affects WP Frontend Admin: fro…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00283 Published 2025-09-22 No fix listed CWE-79
Priority LOW 29

The Display custom fields in the frontend – Post and User Profile Fields plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode and postmeta in all versions up to, and including, 1.2…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00413 Published 2024-02-05 No fix listed CWE-79
Priority LOW 28

The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00442 Published 2024-10-16 Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 27

Multiple plugins and/or themes for WordPress are vulnerable to Reflected Cross-Site Scripting via the url parameter in various versions due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00276 Published 2026-05-01 No fix listed CWE-79
Priority LOW 22

Missing Authorization vulnerability in Jose Vega WooCommerce Bulk Edit Products – WP Sheet Editor woo-bulk-edit-products allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WooComme…

CVSS 3.1MEDIUM 4.9 Network High privileges No interaction EPSS 0.00331 Published 2026-07-13 No fix listed CWE-862
Priority LOW 20

Missing Authorization vulnerability in Jose Vega Display custom fields in the frontend – Post and User Profile Fields allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Display cus…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00427 Published 2024-12-09 No fix listed CWE-862
Priority LOW 20

The Display custom fields in the frontend – Post and User Profile Fields plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 1.2.1 via the vg_display_data shortcod…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00468 Published 2024-02-05 No fix listed CWE-639
Open these records in search →