Read the docs

Just-a-web-developer

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Just-a-web-developer records in CISA KEV

No Just-a-web-developer vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Floating Contact Button · all components

Priority MEDIUM 55

The Floating Contact Button WordPress plugin before 2.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfiltered…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00348 Published 2024-09-10 Fixed in 2.8 CWE-79
Open these records in search →