The Justified Gallery WordPress plugin before 1.7.1 does not validate and escape one of its shortcode attributes, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attack.
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.0049·Published 2023-01-30·Fixed in 1.7.1CWE-79