Permissive Cross-domain Security Policy with Untrusted Domains vulnerability in Drupal Next.Js allows Cross-Site Scripting (XSS).This issue affects Next.Js: from 0.0.0 before 1.6.4, from 2.0.0 before 2.0.1.
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00172·Published 2026-01-28·Fixed in 1.6.4, 2.0.1CWE-942