Read the docs

Kerberos Project

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Kerberos Project records in CISA KEV

No Kerberos Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

Priority LOW 35

The kerberos package before 1.0.0 for Node.js allows arbitrary code execution and privilege escalation via injection of malicious DLLs through use of the kerberos_sspi LoadLibrary() method, because of a DLL path search.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00737 Published 2020-05-16 Fixed in 1.0.0 CWE-427
Open these records in search →