Read the docs

keywordrush

Records8All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high4CVSS 7.0–8.9

Exploited now

keywordrush records in CISA KEV

No keywordrush vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

8 records

Priority LOW 38

The Content Egg – Affiliate Product Importer & Price Comparison plugin for WordPress is vulnerable to Arbitrary File Deletion via Path Traversal in versions up to and including 11.3.0.

CVSS 3.1HIGH 8.1 Network Low privileges No interaction EPSS 0.01219 Published 2026-08-05 No fix listed CWE-22
Priority LOW 36

Content Egg plugin for WordPress before 12.1.0 contains a broken access control vulnerability that allows unauthenticated attackers to retrieve Content Egg product data from unpublished posts by calling the REST route PO…

CVSS 4.0MEDIUM 6.9 Network No auth No interaction EPSS 0.00264 Published 2026-11-05 Fixed in 12.1.0 CWE-639
Priority LOW 32

Deserialization of Untrusted Data vulnerability in keywordrush Content Egg content-egg allows Object Injection.This issue affects Content Egg: from n/a through <= 7.0.0.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.0051 Published 2025-08-14 No fix listed CWE-502
Priority LOW 29

The Content Egg WordPress plugin before 5.3.0 does not sanitise and escape the page parameter before outputting back in an attribute in the Autoblogging admin dashboard, leading to a Reflected Cross-Site Scripting

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.008 Published 2022-05-02 Fixed in 5.3.0 CWE-79
Priority LOW 19

The Content Egg – Affiliate Product Importer & Price Comparison plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 12.0.0 This is due to the plugin not properly verifying tha…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00222 Published 2026-10-30 No fix listed CWE-862
Priority LOW 19

The Content Egg plugin for WordPress is vulnerable to unauthorized modification of data due to a missing per-post capability check on the ajaxUpdateProducts() function in versions up to, and including, 12.0.0.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00204 Published 2026-10-30 No fix listed CWE-862
Open these records in search →