Read the docs

kitty project

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

kitty project records in CISA KEV

No kitty project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records

TI-2025-28495 CVE-2025-43929 · GHSA-cch3-2vm3-v73j

Origin validation error in kitty

Priority HIGH 67

open_actions.py in kitty before 0.41.0 does not ask for user confirmation before running a local executable file that may have been linked from an untrusted document (e.g., a document opened in KDE ghostwriter).

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00192 Published 2025-04-20 Fixed in 0.41.0 CWE-346
Open these records in search →