The LetsRecover WordPress plugin before 1.2.0 does not properly sanitise and escape a parameter before using it in a SQL statement via an AJAX action available to unauthenticated users, leading to a SQL injection.
CVSS 3.1CRITICAL 9.8·Network·No auth·No interaction·EPSS 0.01106·Published 2023-01-02·Fixed in 1.2.0
The LetsRecover WordPress plugin before 1.2.0 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by high privilege users such as admin
CVSS 3.1HIGH 7.2·Network·High privileges·No interaction·EPSS 0.0097·Published 2023-01-02·Fixed in 1.2.0
The LetsRecover WordPress plugin before 1.2.0 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by high privilege users such as admin
CVSS 3.1HIGH 7.2·Network·High privileges·No interaction·EPSS 0.0097·Published 2023-01-02·Fixed in 1.2.0