The LightPress Lightbox WordPress plugin before 2.3.4 does not check download links point to valid, non-Javascript URLs, allowing users with at least the contributor role to conduct Stored XSS attacks.
CVSS 3.1MEDIUM 6.8·Network·High privileges·User interaction·EPSS 0.00455·Published 2025-05-12·Fixed in 2.3.4CWE-79
The WP jQuery Lightbox plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘title’ attribute in all versions up to, and including, 1.5.4 due to insufficient input sanitization and output escaping.