Read the docs

LimeSurvey

Records97All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical10CVSS 9.0–10.0
CVSS high28CVSS 7.0–8.9

Exploited now

LimeSurvey records in CISA KEV

No LimeSurvey vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

97 records

Priority HIGH 65

Multiple PHP remote file inclusion vulnerabilities in LimeSurvey (aka PHPSurveyor) 1.49RC2 allow remote attackers to execute arbitrary PHP code via a URL in the homedir parameter to (1) OLE/PPS/File.php, (2) OLE/PPS/Root…

CVSS 2.0MEDIUM 6.8 Network No auth Interaction — EPSS 0.61512 Published 2007-07-10 No fix listed
Priority MEDIUM 64

An authenticated LimeSurvey Community Edition 7.3.0 user allowed to create surveys can use their own survey as an authorized context while supplying question or answer identifiers belonging to another user's survey.

CVSS 4.0HIGH 7.1 Network Low privileges No interaction EPSS 0.00302 Published 2026-09-29 No fix listed CWE-639
Priority MEDIUM 62

LimeSurvey before 4.1.12+200324 has stored XSS in application/views/admin/surveysgroups/surveySettings.php and application/models/SurveysGroups.php (aka survey groups).

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.70841 Published 2020-04-01 No fix listed CWE-79
Priority MEDIUM 61

LimeSurvey through 6.17.10 and 7.0.4 contains a server-side request forgery vulnerability in the REST API survey template endpoint that allows authenticated users to cause the server to issue arbitrary HTTP requests by s…

CVSS 4.0MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00354 Published 2026-07-20 No fix listed CWE-918
Priority MEDIUM 60

LimeSurvey Community Edition 7.0.5 contains an authenticated SQL injection vulnerability in the Central Participant Database (CPDB) workflow that copies survey participant tokens to the central participant list.

CVSS 4.0MEDIUM 6.0 Network Low privileges No interaction EPSS 0.00377 Published 2026-08-14 No fix listed CWE-89
Priority MEDIUM 60

A Reflected Cross-Site Scripting (XSS) affects LimeSurvey versions prior to 6.15.11+250909, due to the lack of validation of gid parameter in getInstance() function in application/models/QuestionCreate.php.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00236 Published 2026-04-09 No fix listed CWE-79
TI-2024-06432 CVE-2024-6933 · GHSA-rc4x-vgmq-9jch

Injection in LimeSurvey

Priority MEDIUM 57

A flaw has been found in LimeSurvey 6.5.14-240624.

CVSS 4.0MEDIUM 5.3 Network Low privileges No interaction EPSS 0.00564 Published 2024-07-21 Fixed in 6.6.2+240827 CWE-74
Priority MEDIUM 56

A vulnerability was found in LimeSurvey 6.3.0-231016 and classified as problematic.

CVSS 4.0MEDIUM 5.1 Network High privileges No interaction EPSS 0.00899 Published 2024-08-17 No fix listed CWE-404
Priority MEDIUM 55

LimeSurvey Community Edition 7.0.5 contains an authenticated stored cross-site scripting vulnerability in the replacement-fields dialog used by the administrative question editor.This issue affects LimeSurvey: 7.0.5.

CVSS 4.0MEDIUM 4.8 Network Low privileges User interaction EPSS 0.00412 Published 2026-08-26 No fix listed CWE-79
Load more
Open these records in search →