Central Dogma versions prior to 0.64.1 is vulnerable to Cross-Site Scripting (XSS), which could allow for the leakage of user sessions and subsequent authentication bypass.
CVSS 3.1CRITICAL 9.3·Network·No auth·User interaction·EPSS 0.00491·Published 2024-02-02·Fixed in 0.64.1CWE-79
Central Dogma versions before 0.78.0 contain an Open Redirect vulnerability that allows attackers to redirect users to untrusted sites via specially crafted URLs, potentially facilitating phishing attacks and credential…
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00184·Published 2025-12-04·Fixed in 0.78.0CWE-601