Read the docs

Liquid Web

Records13All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high6CVSS 7.0–8.9

Exploited now

Liquid Web records in CISA KEV

No Liquid Web vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

13 records

Priority MEDIUM 62

The Event Tickets and Registration WordPress plugin before 5.8.1, Events Tickets Plus WordPress plugin before 5.9.1 does not prevent users with at least the contributor role from leaking the existence of certain events t…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00604 Published 2024-03-04 Fixed in 5.8.1, 5.9.1
Priority MEDIUM 60

The Membership WordPress plugin before 3.2.3 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users su…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00486 Published 2023-07-17 Fixed in 3.2.3
Priority MEDIUM 53

The Events Tickets Plus WordPress plugin before 5.9.1 does not prevent users with at least the contributor role from leaking the attendees list on any post type regardless of status.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00456 Published 2024-03-04 Fixed in 5.9.1
Priority MEDIUM 50

The Give Tributes plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 2.3.1 via deserialization of untrusted input .

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00735 Published 2026-09-22 No fix listed CWE-502
Priority MEDIUM 42

The Membership Plugin – Restrict Content plugin for WordPress is vulnerable to Missing Authentication in all versions up to, and including, 3.2.16 via the 'rcp_stripe_create_setup_intent_for_saved_card' function due to m…

CVSS 3.1HIGH 8.2 Network No auth No interaction EPSS 0.00455 Published 2026-01-16 No fix listed CWE-639
Priority LOW 39

The Membership Plugin – Restrict Content plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.2.13 via the WordPress core search feature.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00462 Published 2025-01-26 No fix listed CWE-200
Priority LOW 30

The Event Tickets and Registration plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 5.18.1 via the tc-order-id parameter due to missing validation on a user con…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00332 Published 2025-01-30 No fix listed CWE-284
Priority LOW 20

The Event Tickets and Registration plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the 'email' action in all versions up to, and including, 5.8.1.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00392 Published 2024-02-22 No fix listed CWE-284
Open these records in search →