Priority HIGH 82
Server-Side Template Injection (SSTI) vulnerability in livehelperchat before 4.34v, allows remote attackers to execute arbitrary code and obtain sensitive information via the search parameter in lhc_web/modules/lhfaq/faq…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01472 · Published 2024-02-28 · Fixed in 4.29 CWE-78
Priority HIGH 70
Live Helper Chat is an open-source application that enables live support websites.
CVSS 3.1HIGH 8.1· Network · Low privileges · No interaction · EPSS 0.0027 · Published 2026-05-14 · Fixed in 4.84v CWE-863
Priority MEDIUM 62
A stored cross-site scripting (XSS) vulnerability in the department assignment editing module of of Live Helper Chat v4.60 allows attackers to execute arbitrary web scripts or HTML via injecting a crafted payload into th…
CVSS 3.1MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.01583 · Published 2025-07-21 · No fix listed CWE-79
Priority MEDIUM 58
A stored cross-site scripting (XSS) vulnerability in the chat transfer function of Live Helper Chat v4.60 allows attackers to execute arbitrary web scripts or HTML via injecting a crafted payload into the operator name p…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.0097 · Published 2025-07-21 · No fix listed CWE-79
Priority MEDIUM 58
A stored cross-site scripting (XSS) vulnerability in the Personal Canned Messages of Live Helper Chat v4.60 allows attackers to execute arbitrary web scripts or HTML via injecting a crafted payload.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.0097 · Published 2025-07-21 · No fix listed CWE-79
Priority MEDIUM 58
A stored cross-site scripting (XSS) vulnerability in the Facebook registration page of Live Helper Chat v4.60 allows attackers to execute arbitrary web scripts or HTML via injecting a crafted payload into the Name parame…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.0097 · Published 2025-07-21 · No fix listed CWE-79
Priority MEDIUM 58
A stored cross-site scripting (XSS) vulnerability in the Facebook Chat module of Live Helper Chat v4.60 allows attackers to execute arbitrary web scripts or HTML via injecting a crafted payload into the Surname parameter…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00996 · Published 2025-07-21 · No fix listed CWE-779
Priority MEDIUM 58
A stored cross-site scripting (XSS) vulnerability in Live Helper Chat v4.60 allows attackers to execute arbitrary web scripts or HTML via injecting a crafted payload into the Telegram Bot Username parameter.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.01018 · Published 2025-07-21 · No fix listed CWE-79
Priority MEDIUM 56
A vulnerability was found in LiveHelperChat lhc-php-resque Extension up to ee1270b35625f552425e32a6a3061cd54b5085c4.
CVSS 4.0MEDIUM 5.1· Network · Low privileges · User interaction · EPSS 0.00297 · Published 2025-07-11 · No fix listed CWE-79
Priority MEDIUM 41
Host Header injection in password Reset in GitHub repository livehelperchat/livehelperchat prior to 3.97.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.0134 · Published 2022-04-07 · Fixed in 3.97 CWE-840
Priority LOW 39
livehelperchat is vulnerable to Cross-Site Request Forgery (CSRF)
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00557 · Published 2021-12-18 · Fixed in 2.0, 3.91 CWE-352
Priority LOW 37
SSRF on index.php/cobrowse/proxycss/ in GitHub repository livehelperchat/livehelperchat prior to 3.96.
CVSS 3.1HIGH 8.1· Network · Low privileges · No interaction · EPSS 0.00955 · Published 2022-03-31 · Fixed in 3.96 CWE-918
Priority LOW 36
Weak secrethash can be brute-forced in GitHub repository livehelperchat/livehelperchat prior to 3.96.
CVSS 3.1HIGH 8.2· Network · No auth · No interaction · EPSS 0.00556 · Published 2022-04-05 · Fixed in 3.96 CWE-916
Priority LOW 36
SSRF filter bypass port 80, 433 in GitHub repository livehelperchat/livehelperchat prior to 3.67v.
CVSS 3.1HIGH 8.1· Network · Low privileges · No interaction · EPSS 0.0058 · Published 2022-04-05 · Fixed in 3.67v, 3.67 CWE-918
Priority LOW 35
Loose comparison causes IDOR on multiple endpoints in GitHub repository livehelperchat/livehelperchat prior to 3.96.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.0125 · Published 2022-03-31 · Fixed in 3.96 CWE-843
Priority LOW 31
Authorization Bypass Through User-Controlled Key in Packagist remdex/livehelperchat prior to 3.92v.
CVSS 3.1MEDIUM 6.6· Network · High privileges · No interaction · EPSS 0.01086 · Published 2022-01-19 · Fixed in 3.92v, 3.92 CWE-639
Priority LOW 30
Stored Cross-Site Scripting (XSS) vulnerability in the PDF file upload functionality of Live Helper Chat, versions prior to 4.72.
CVSS 4.0MEDIUM 6.9· Network · Low privileges · User interaction · EPSS 0.00289 · Published 2026-01-28 · Fixed in 4.72 CWE-79
Priority LOW 30
Live Helper Chat version 2.06v and older is vulnerable to Cross-Site Scripting in the HTTP Header handling resulting in the execution of any user provided Javascript code in the session of other users.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01132 · Published 2017-07-13 · No fix listed CWE-79
Priority LOW 29
livehelperchat is vulnerable to Cross-Site Request Forgery (CSRF)
CVSS 3.1MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.00529 · Published 2022-01-14 · Fixed in 3.92 CWE-352
Priority LOW 29
livehelperchat is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00811 · Published 2021-12-29 · No fix listed CWE-79
Priority LOW 29
livehelperchat is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00974 · Published 2021-12-26 · No fix listed CWE-79
Priority LOW 29
livehelperchat is vulnerable to Cross-Site Request Forgery (CSRF)
CVSS 3.1MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.00506 · Published 2021-12-16 · Fixed in 2.0 CWE-352
Priority LOW 29
livehelperchat is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00878 · Published 2021-12-08 · Fixed in 2.0 CWE-79
Priority LOW 29
livehelperchat is vulnerable to Cross-Site Request Forgery (CSRF)
CVSS 3.1MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.00441 · Published 2021-12-07 · Fixed in 2.0 CWE-352
Priority LOW 29
Live Helper Chat before 3.44v allows reflected XSS via the setsettingajax PATH_INFO.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01041 · Published 2020-10-02 · No fix listed CWE-79
Load more