Read the docs

logchimp

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

logchimp records in CISA KEV

No logchimp vulnerabilities are listed in CISA KEV.

Records

1 record

Priority LOW 32

LogChimp 0.9.0-alpha.1 before 0.9.3 contains an authorization bypass vulnerability that allows authenticated post authors to modify any other post by supplying mismatched postId and id body parameters.

CVSS 4.0HIGH 7.1 Network Low privileges No interaction EPSS 0.0045 Published 2026-11-03 Fixed in 0.9.3 CWE-639
Open these records in search →