A vulnerability in the Lutece Core XSL export management module up to version 7.1.7, which allows authenticated administrators to execute code remotely.
CVSS 4.0CRITICAL 9.4·Network·High privileges·No interaction·EPSS 0.00527·Published 2026-09-01·Fixed in 7.1.7CWE-94
Cross-site scripting (XSS) vulnerability in Lutece 1.2.3 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified search parameters, possibly the query parameter.