Vendors / lynn999 Records 2 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 0 CVSS 9.0–10.0
CVSS high 1 CVSS 7.0–8.9
Exploited now lynn999 records in CISA KEV No lynn999 vulnerabilities are listed in CISA KEV.
Priority LOW 38
The EthPress – Web3 Login plugin for WordPress is vulnerable to Authentication Bypass in all versions up to, and including, 2.3.5.
CVSS 3.1 HIGH 8.1· Network · No auth · No interaction · EPSS 0.00697 · Published 2026-09-23 · No fix listed CWE-287
Priority LOW 28
The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…
CVSS 3.1 MEDIUM 6.3· Network · Low privileges · No interaction · EPSS 0.00442 · Published 2024-10-16 · Fixed in 2.0.2, 1.9.8 +273 CWE-862
Open these records in search → All records by CVSS severity
Critical0 High1 Medium1 Low0 No CVSS0