Read the docs

MainWP

Records25All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical3CVSS 9.0–10.0
CVSS high15CVSS 7.0–8.9

Exploited now

MainWP records in CISA KEV

No MainWP vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records in Mainwp Child · all components

Priority LOW 34

The MainWP Child plugin for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 4.4.1.1 due to insufficient controls on the storage of back-up files.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00656 Published 2023-06-27 No fix listed CWE-200
TI-2021-07159 CVE-2021-24877 · GHSA-jq58-mjxh-8fp7

MainWP Child < 4.1.8 - Admin+ SQL Injection

Priority LOW 34

The MainWP Child WordPress plugin before 4.1.8 does not validate the orderby and order parameter before using them in a SQL statement, leading to an SQL injection exploitable by high privilege users such as admin when th…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01279 Published 2021-11-23 Fixed in 4.1.8 CWE-89
Open these records in search →