Read the docs

manticoresoftware

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

manticoresoftware records in CISA KEV

No manticoresoftware vulnerabilities are listed in CISA KEV.

Records

1 record

Priority HIGH 73

Manticore Search versions 27.0.0 before 28.4.4 fail to validate permissions for all statements in multi-statement SQL requests, allowing read-only users to execute unauthorized queries.

CVSS 4.0HIGH 8.7 Network Low privileges No interaction EPSS 0.00523 Published 2026-09-16 Fixed in 28.4.4 CWE-863
Open these records in search →