The Mapplic and Mapplic Lite plugins for WordPress are vulnerable to Server-Side Request Forgery in versions up to, and including 6.1, 1.0 respectively.
CVSS 3.1HIGH 8.3·Network·No auth·No interaction·EPSS 0.01181·Published 2024-10-16·Fixed in 1.0.1, 6.2CWE-918
The Mapplic Lite plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG File uploads in all versions up to, and including, 1.0 due to insufficient input sanitization and output escaping.