Read the docs

MapSVG

Records5All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

MapSVG records in CISA KEV

No MapSVG vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Mapsvg · all components

TI-2022-00509 CVE-2022-0592 · GHSA-wf27-rjfj-r23v

MapSVG < 6.2.20 - Unauthenticated SQLi

Priority MEDIUM 55

The MapSVG WordPress plugin before 6.2.20 does not validate and escape a parameter via a REST endpoint before using it in a SQL statement, leading to a SQL Injection exploitable by unauthenticated users.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.10172 Published 2022-05-09 Fixed in 6.2.20 CWE-89
Open these records in search →