The Dragonfly gem 0.7 before 0.8.6 and 0.9.x before 0.9.13 for Ruby, when used with Ruby on Rails, allows remote attackers to execute arbitrary code via a crafted request.
CVSS 2.0HIGH 7.5·Network·No auth·Interaction —·EPSS 0.03713·Published 2014-06-09·Fixed in 0.8.6, 0.9.13CWE-94