The Wp-Adv-Quiz WordPress plugin through 1.0.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilter…
The Wp-Adv-Quiz WordPress plugin before 1.0.3 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfiltered_html is d…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00402·Published 2024-01-29·Fixed in 1.0.3CWE-79