Read the docs

Marvinlabs

Records7All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Marvinlabs records in CISA KEV

No Marvinlabs vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

7 records

Priority MEDIUM 62

The WP Customer Area WordPress plugin before 8.2.1 does not properly validates user capabilities in some of its AJAX actions, allowing any users to retrieve other user's account address.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00483 Published 2024-01-16 Fixed in 8.2.1 CWE-639
TI-2024-12267 CVE-2024-13222 · GHSA-c7fv-9v9p-r765

User Messages <= 1.2.4 - Reflected XSS

Priority MEDIUM 60

The User Messages WordPress plugin through 1.2.4 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege user…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00599 Published 2025-01-31 No fix listed CWE-79
Priority MEDIUM 53

The WP Customer Area WordPress plugin through 8.2.4 does not have CSRF checks in some places, which could allow attackers to make logged in users perform unwanted actions via CSRF attacks

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00226 Published 2025-01-27 No fix listed CWE-352
Priority MEDIUM 53

The WP Customer Area WordPress plugin through 8.2.4 does not have CSRF check in place when deleting its logs, which could allow attackers to make a logged in to delete them via a CSRF attack

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00209 Published 2025-01-27 No fix listed CWE-352
Priority LOW 28

The WP Customer Area plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'tab' parameter in all versions up to, and including, 8.2.1 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00471 Published 2024-01-24 No fix listed CWE-79
Priority LOW 20

The WP Customer Area WordPress plugin before 8.2.1 does not properly validate users capabilities in some of its AJAX actions, allowing malicious users to edit other users' account address.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00394 Published 2024-01-16 Fixed in 8.2.1
Open these records in search →