Read the docs

medplum

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

medplum records in CISA KEV

No medplum vulnerabilities are listed in CISA KEV.

Records

3 records

Priority LOW 27

Medplum before 5.1.14 contains a server-side request forgery vulnerability in the subscription worker that allows authenticated users to perform unauthorized internal network requests by creating FHIR Subscription resour…

CVSS 4.0MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00229 Published 2026-06-02 Fixed in 5.1.14 CWE-918
Open these records in search →