Priority MEDIUM 58
The Meks Flexible Shortcodes WordPress plugin before 1.3.5 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.0054 · Published 2023-02-13 · Fixed in 1.3.5
Priority MEDIUM 55
The Meks Easy Social Share WordPress plugin before 1.2.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when th…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00677 · Published 2022-10-17 · Fixed in 1.2.8 CWE-79
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in Meks Video Importer, Meks Time Ago, Meks ThemeForest Smart Widget, Meks Smart Author Widget, Meks Audio Player, Meks Easy Maps, Meks Easy Photo Feed Widget, Meks Simple…
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00444 · Published 2023-10-03 · No fix listed CWE-352
Priority LOW 30
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Meks Meks Flexible Shortcodes meks-flexible-shortcodes allows Stored XSS.This issue affects Meks Flexible Shortcodes:…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00266 · Published 2025-05-07 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Meks Meks Smart Author Widget allows Stored XSS.This issue affects Meks Smart Author Widget: from n/a through 1…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00359 · Published 2024-07-20 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Meks Meks Flexible Shortcodes meks-flexible-shortcodes allows DOM-Based XSS.This issue affects Meks Flexible Shortcode…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00192 · Published 2025-06-17 · No fix listed CWE-79
Priority LOW 28
The Meks Easy Maps plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the post title field in all version up to, and including, 2.1.4.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00247 · Published 2025-10-03 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Meks Meks Easy Ads Widget allows Stored XSS.This issue affects Meks Easy Ads Widget: from n/a through 2.0.8.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00274 · Published 2024-07-21 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Meks Meks ThemeForest Smart Widget allows Stored XSS.This issue affects Meks ThemeForest Smart Widget: from n/a throug…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00338 · Published 2024-04-26 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Meks Meks Smart Social Widget allows Stored XSS.This issue affects Meks Smart Social Widget: from n/a through 1.6.4.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00338 · Published 2024-04-26 · No fix listed CWE-79
Priority LOW 25
Missing Authorization vulnerability in Meks Meks Video Importer allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Meks Video Importer: from n/a through 1.0.12.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00387 · Published 2024-11-01 · No fix listed CWE-862
Priority LOW 25
The Meks Easy Photo Feed Widget WordPress plugin before 1.2.4 does not have capability and CSRF checks in the meks_save_business_selected_account AJAX action, available to any authenticated user, and does not escape some…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.006 · Published 2022-03-14 · Fixed in 1.2.4 CWE-79
Priority LOW 23
Cross-Site Request Forgery (CSRF) vulnerability in Meks Meks Quick Plugin Disabler meks-quick-plugin-disabler allows Cross Site Request Forgery.This issue affects Meks Quick Plugin Disabler: from n/a through <= 1.0.
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00116 · Published 2025-12-16 · No fix listed CWE-352
Priority LOW 22
The Meks Smart Social Widget plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Meks Smart Social Widget in all versions up to, and including, 1.6.3 due to insufficient input sanitization and outpu…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00301 · Published 2024-01-27 · No fix listed CWE-79
Priority LOW 20
The Meks Video Importer plugin for WordPress is vulnerable to unauthorized API key modification due to a missing capability check on the ajax_save_settings function in all versions up to, and including, 1.0.12.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00323 · Published 2024-07-18 · No fix listed CWE-862