Read the docs

Metarhia

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Metarhia records in CISA KEV

No Metarhia vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

TI-2022-05528 CVE-2022-21122 · GHSA-5gc4-cx9x-9c43

Arbitrary code execution in metacalc

Priority MEDIUM 47

The package metacalc before 0.0.2 are vulnerable to Arbitrary Code Execution when it exposes JavaScript's Math class to the v8 context.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.02683 Published 2022-06-03 Fixed in 0.0.2 CWE-94
Open these records in search →