Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9
Exploited now
Metascraper Project records in CISA KEVNo Metascraper Project vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority LOW 29
There is a stored Cross-Site Scripting vulnerability in Open Graph meta properties read by the `metascrape` npm module <= 3.9.2.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.0093 · Published 2018-07-30 · Fixed in 5.2.0 CWE-79
Open these records in search →