The Chatbot for WordPress by Collect.chat ⚡️ WordPress plugin before 2.4.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks e…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00332·Published 2024-08-05·Fixed in 2.4.4CWE-79
go-micro before 6.0.0 contains an improper certificate validation vulnerability that allows network attackers to impersonate services because the shared TLS helper sets InsecureSkipVerify to true by default.
CVSS 4.0CRITICAL 9.1·Network·No auth·No interaction·EPSS 0.00194·Published 2026-10-04·Fixed in 6.0.0CWE-295
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Micro.Company Form to Chat App allows Stored XSS.This issue affects Form to Chat App: from n/a through 1.1.6.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Micro.company Form to Chat App form-to-chat allows Stored XSS.This issue affects Form to Chat App: from n/a through <=…