Read the docs

mindstellar

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

mindstellar records in CISA KEV

No mindstellar vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records

Priority LOW 22

Shopclass before 6.2.0 contains a stored cross-site scripting vulnerability that allows self-registered non-admin users to inject scripts into item listing descriptions when frontend TinyMCE is enabled.

CVSS 4.0MEDIUM 5.1 Network Low privileges User interaction EPSS 0.00169 Published 2026-10-02 Fixed in 6.2.0 CWE-79
Open these records in search →