Priority HIGH 82
The Web3 WordPress plugin before 3.0.0 is vulnerable to an authentication bypass due to incorrect authentication checking in the login flow in functions 'handle_auth_request' and 'hadle_login_request'.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01773 · Published 2024-02-12 · Fixed in 3.0.0 CWE-863
Priority HIGH 82
The WordPress Social Login and Register (Discord, Google, Twitter, LinkedIn) plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 7.6.4.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.46242 · Published 2023-06-29 · No fix listed CWE-288
Priority HIGH 73
Improper Authentication vulnerability in miniOrange OAuth Single Sign On – SSO (OAuth Client) plugin allows Authentication Bypass.This issue affects OAuth Single Sign On – SSO (OAuth Client): from n/a through 6.23.3.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00958 · Published 2023-07-18 · No fix listed CWE-287
Priority HIGH 73
WordPress Plugin Backup and Restore 1.0.3 contains an arbitrary file deletion vulnerability that allows authenticated attackers to delete files by manipulating parameters in AJAX requests.
CVSS 4.0HIGH 8.7· Network · Low privileges · No interaction · EPSS 0.00397 · Published 2026-05-16 · No fix listed CWE-22
Priority HIGH 72
The Active Directory Integration / LDAP Integration WordPress plugin before 4.1.10 stores sensitive LDAP logs in a buffer file when an administrator wants to export said logs.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.26633 · Published 2023-10-16 · Fixed in 4.1.10
Priority HIGH 67
The Login using WordPress Users ( WP as SAML IDP ) plugin for WordPress is vulnerable to time-based SQL Injection via the ‘id’ parameter in all versions up to, and including, 1.15.6 due to insufficient escaping on the us…
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00506 · Published 2024-11-16 · No fix listed CWE-89
Priority HIGH 67
The Prevent files / folders access WordPress plugin before 2.5.2 does not validate files to be uploaded, which could allow attackers to upload arbitrary files such as PHP on the server.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01597 · Published 2023-09-25 · Fixed in 2.5.2
Priority HIGH 66
The Active Directory Integration / LDAP Integration WordPress plugin before 4.1.1 does not have proper authorization or nonce values for some POST requests, leading to unauthenticated data disclosure.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00819 · Published 2023-05-15 · Fixed in 4.1.1
Priority MEDIUM 62
The OAuth Single Sign On WordPress plugin before 6.24.2 does not have CSRF checks when discarding Identify providers (IdP), which could allow attackers to make logged in admins delete all IdP via a CSRF attack
CVSS 3.1MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.00326 · Published 2023-03-27 · Fixed in 6.24.2
Priority MEDIUM 62
The OAuth Single Sign On Free WordPress plugin before 6.24.2, OAuth Single Sign On Standard WordPress plugin before 28.4.9, OAuth Single Sign On Premium WordPress plugin before 38.4.9 and OAuth Single Sign On Enterprise…
CVSS 3.1MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.00442 · Published 2023-03-27 · Fixed in 6.24.2, 28.4.9 +2
Priority MEDIUM 62
The miniOrange Discord Integration WordPress plugin before 2.1.6 does not have authorisation and CSRF in some of its AJAX actions, allowing any logged in users, such as subscriber to call them, and disable the app for ex…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.0052 · Published 2022-10-17 · Fixed in 2.1.6 CWE-352
Priority MEDIUM 55
The Login with Cognito WordPress plugin through 1.4.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the u…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00559 · Published 2023-01-02 · No fix listed
Priority MEDIUM 54
The SAML Single Sign On – SSO Login plugin for WordPress is vulnerable to Authentication Bypass via SAML Signature Algorithm Confusion in all versions up to, and including, 5.4.3.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02446 · Published 2026-07-16 · No fix listed CWE-347
Priority MEDIUM 52
The Malware Scanner plugin and the Web Application Firewall plugin for WordPress (both by MiniOrange) are vulnerable to privilege escalation due to a missing capability check on the mo_wpns_init() function in all version…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01712 · Published 2024-03-13 · No fix listed CWE-304
Priority MEDIUM 52
Authentication Bypass vulnerability in miniOrange OAuth 2.0 client for SSO plugin <= 1.11.3 at WordPress.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01796 · Published 2022-08-22 · No fix listed CWE-306
Priority MEDIUM 51
The miniOrange OTP Login, Verification and SMS Notifications plugin for WordPress is vulnerable to Authentication Bypass via the mo_wp_login_intent parameter in all versions up to, and including, 5.5.5.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01036 · Published 2026-09-26 · No fix listed CWE-287
Priority MEDIUM 51
The SAML Single Sign On – SSO Login plugin for WordPress is vulnerable to Authentication Bypass in all versions up to, and including, 5.4.4.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0126 · Published 2026-07-23 · No fix listed CWE-287
Priority MEDIUM 51
The miniOrange OTP Login, Verification and SMS Notifications plugin for WordPress is vulnerable to Authentication Bypass leading to Administrator Account Takeover in all versions up to, and including, 5.5.1.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01071 · Published 2026-07-09 · No fix listed CWE-862
Priority MEDIUM 51
The miniOrange Social Login and Register (Discord, Google, Twitter, LinkedIn) plugin for WordPress is vulnerable to authentication bypass leading to account takeover in versions up to and including 7.7.0.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00893 · Published 2026-07-10 · No fix listed CWE-287
Priority MEDIUM 51
The All-in-One Microsoft 365 & Entra ID / Azure AD SSO Login plugin for WordPress is vulnerable to authentication bypass in all versions up to, and including, 2.2.5.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00973 · Published 2026-03-03 · No fix listed CWE-288
Priority MEDIUM 51
The Web3 – Crypto wallet Login & NFT token gating plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 2.6.0.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01099 · Published 2023-06-30 · No fix listed CWE-288
Priority MEDIUM 51
Authentication Bypass vulnerability in miniOrange WP OAuth Server plugin <= 3.0.4 at WordPress.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01309 · Published 2022-08-22 · No fix listed CWE-264
Priority MEDIUM 50
Unauthenticated Broken Authentication in Headless Single Sign On <= 1.7.0 versions.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00606 · Published 2026-09-17 · No fix listed CWE-290
Priority MEDIUM 50
Unauthenticated PHP Object Injection in Headless Single Sign On <= 1.6 versions.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00564 · Published 2026-08-13 · No fix listed CWE-502
Priority MEDIUM 50
Unauthenticated Broken Authentication in OAuth Single Sign On – SSO (OAuth Client) <= 7.0.0 versions.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00606 · Published 2026-08-13 · No fix listed CWE-290
Load more