A Stored Cross-Site Scripting (XSS) vulnerability exists in MoonShine version < 3.12.5, allowing remote attackers to upload a malicious SVG file when creating/updating an Article and correctly execute arbitrary JavaScrip…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00343·Published 2025-08-19·Fixed in 3.12.5CWE-434
A Stored Cross-Site Scripting (XSS) vulnerability exists in MoonShine version < 3.12.4, allowing remote attackers to store and execute arbitrary JavaScript by including a malicious HTML payload in the Name parameter when…
CVSS 3.1MEDIUM 4.9·Network·High privileges·No interaction·EPSS 0.00559·Published 2025-08-19·Fixed in 3.12.14CWE-79
A Stored Cross-Site Scripting (XSS) vulnerability exists in MoonShine version < 3.12.5, allowing to execute arbitrary JavaScript by using "javascript:" payload, instead of the expected HTTPS protocol, in the CutCode Link…
CVSS 3.1MEDIUM 4.5·Network·High privileges·User interaction·EPSS 0.0043·Published 2025-08-19·Fixed in 3.12.4CWE-79