Read the docs

MotoPress

Records26All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical3CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

MotoPress records in CISA KEV

No MotoPress vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

26 records

Priority MEDIUM 56

Motopress Hotel Booking Lite 4.2.4 contains a stored cross-site scripting vulnerability that allows authenticated attackers to inject malicious scripts by submitting payloads in accommodation type fields.

CVSS 4.0MEDIUM 5.1 Network Low privileges User interaction EPSS 0.00191 Published 2026-05-10 No fix listed CWE-79
Priority MEDIUM 48

The Hotel Booking Lite WordPress plugin before 4.8.5 does not validate file paths provided via user input, as well as does not have proper CSRF and authorisation checks, allowing unauthenticated users to download and del…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.03313 Published 2023-12-26 Fixed in 4.8.5 CWE-22
Priority MEDIUM 48

The Timetable and Event Schedule by MotoPress plugin for WordPress is vulnerable to authorization bypass due to a missing capability check on the wp_ajax_route_url() function called via a nopriv AJAX action in versions u…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00415 Published 2024-10-16 No fix listed CWE-862
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Crocoblock JetBlocks For Elementor allows Reflected XSS.This issue affects JetBlocks For Elementor: from n/a through 1…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00412 Published 2023-12-14 No fix listed CWE-79
Priority LOW 31

The Timetable and Event Schedule WordPress plugin before 2.4.0 outputs the Hashed Password, Username and Email Address (along other less sensitive data) of the user related to the Even Head of the Timeslot in the respons…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.01177 Published 2021-09-20 Fixed in 2.4.0 CWE-200
Priority LOW 29

The Getwid – Gutenberg Blocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Countdown block in all versions up to, and including, 2.0.7 due to insufficient input sanitization and outp…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00535 Published 2024-05-02 No fix listed CWE-79
Priority LOW 29

The Getwid – Gutenberg Blocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the block content in all versions up to, and including, 2.0.5 due to insufficient input sanitization and output escaping…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00399 Published 2024-04-09 No fix listed CWE-79
Priority LOW 28

The Stratum – Elementor Widgets plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Image Hotspot widget in all versions up to, and including, 1.4.7 due to insufficient input sanitization a…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00226 Published 2025-01-30 No fix listed CWE-79
Priority LOW 28

The Getwid – Gutenberg Blocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the `template-post-custom-field` block in all versions up to, and including, 2.0.12 due to insufficient input sanitizati…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00333 Published 2024-11-20 No fix listed CWE-79
Priority LOW 26

The Timetable and Event Schedule by MotoPress WordPress plugin before 2.3.19 does not sanitise some of its parameters, which could allow low privilege users such as author to perform XSS attacks against frontend and back…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00888 Published 2021-09-13 Fixed in 2.3.19 CWE-79
Priority LOW 25

The Getwid – Gutenberg Blocks plugin for WordPress is vulnerable to CAPTCHA Bypass in versions up to, and including, 2.0.4.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.0053 Published 2024-02-05 No fix listed CWE-804
Priority LOW 25

The Timetable and Event Schedule WordPress plugin before 2.4.2 does not have proper access control when updating a timeslot, allowing any user with the edit_posts capability (contributor+) to update arbitrary timeslot fr…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00506 Published 2021-09-20 Fixed in 2.4.2 CWE-352
Priority LOW 23

The Restaurant Menu by MotoPress WordPress plugin before 2.4.2 does not properly sanitize or escape inputs when creating new menu items, which could allow high privilege users to perform Cross-Site Scripting attacks even…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00643 Published 2021-11-01 Fixed in 2.4.2 CWE-79
Priority LOW 23

The Timetable and Event Schedule WordPress plugin before 2.4.2 does not have proper access control when deleting a timeslot, allowing any user with the edit_posts capability (contributor+) to delete arbitrary timeslot fr…

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.0162 Published 2021-09-20 Fixed in 2.4.2 CWE-284
Priority LOW 21

The Getwid – Gutenberg Blocks plugin for WordPress is vulnerable to unauthorized modification of data due to an insufficient capability check on the get_remote_templates function in versions up to, and including, 1.8.3.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00515 Published 2023-06-09 No fix listed CWE-285
Priority LOW 20

The Getwid – Gutenberg Blocks plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the mailchimp_api_key_manage function in all versions up to, and including, 2.0.1…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00378 Published 2024-07-20 No fix listed CWE-862
Load more
Open these records in search →