Versions of the package mt7688-wiscan before 0.8.3 are vulnerable to Command Injection due to improper input sanitization in the 'wiscan.scan' function.
CVSS 3.1HIGH 7.8·Local·Low privileges·No interaction·EPSS 0.01102·Published 2023-02-01·Fixed in 0.8.3CWE-78