Mammoth.js 1.3.0 before 1.12.3 contains a regular expression denial of service vulnerability in the style map tokeniser in lib/styles/parser/tokeniser.js due to overlapping regex alternatives.
CVSS 4.0HIGH 8.7·Network·No auth·No interaction·EPSS 0.00358·Published 2026-10-04·Fixed in 1.12.3CWE-1333