Priority HIGH 82
The Frontend File Manager (versions < 4.0), N-Media Post Front-end Form (versions < 1.1) plugins for WordPress are vulnerable to arbitrary file uploads due to missing file type validation via the `nm_filemanager_upload_f…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.06684 · Published 2024-10-16 · Fixed in 4.0 CWE-434
Priority MEDIUM 54
The Simple User Registration plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 6.3.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02588 · Published 2025-06-26 · No fix listed CWE-269
Priority MEDIUM 51
Missing Authorization vulnerability in N-Media OrderConvo allows OS Command Injection.This issue affects OrderConvo: from n/a through 12.4.
CVSS 3.1CRITICAL 10.0· Network · No auth · No interaction · EPSS 0.01071 · Published 2024-04-29 · No fix listed CWE-862
Priority MEDIUM 50
Authentication Bypass Using an Alternate Path or Channel vulnerability in N-Media Simple User Registration wp-registration allows Authentication Bypass.This issue affects Simple User Registration: from n/a through <= 6.7…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00535 · Published 2024-10-20 · No fix listed CWE-288
Priority MEDIUM 50
The Website Contact Form With File Upload plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the 'upload_file()' function in versions up to, and including, 1.3.4.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.05419 · Published 2025-07-22 · No fix listed CWE-434
Priority MEDIUM 48
Unrestricted file upload vulnerability in doupload.php in the Nmedia Member Conversation plugin before 1.4 for WordPress allows remote attackers to execute arbitrary code by uploading a file with an executable extension,…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.13499 · Published 2012-06-17 · No fix listed CWE-264
Priority MEDIUM 47
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in N-Media Bulk Product Sync sync-wc-google allows SQL Injection.This issue affects Bulk Product Sync: from n/a through <…
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00674 · Published 2025-04-11 · No fix listed CWE-89
Priority MEDIUM 47
The Frontend File Manager plugin for WordPress is vulnerable to Authenticated Settings Change in versions up to, and including, 18.2.
CVSS 3.1CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.01853 · Published 2023-06-07 · Fixed in 18.3 CWE-862
Priority MEDIUM 46
Missing Authorization vulnerability in N-Media Simple User Registration wp-registration allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Simple User Registration: from n/a through <= 5.5…
CVSS 3.1CRITICAL 9.1· Network · No auth · No interaction · EPSS 0.0046 · Published 2024-12-06 · No fix listed CWE-862
Priority MEDIUM 46
The Frontend File Manager plugin for WordPress is vulnerable to Unauthenticated Arbitrary File Download in versions up to, and including, 18.2.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01522 · Published 2023-06-07 · Fixed in 18.3 CWE-862
Priority MEDIUM 40
The Simple User Registration plugin for WordPress is vulnerable to privilege escalation in versions up to, and including, 6.7 due to insufficient restriction on the 'profile_save_field' function.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00339 · Published 2026-01-28 · No fix listed CWE-284
Priority MEDIUM 40
Incorrect Privilege Assignment vulnerability in N-Media Simple User Registration wp-registration allows Privilege Escalation.This issue affects Simple User Registration: from n/a through <= 6.8.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00364 · Published 2025-10-22 · No fix listed CWE-266
Priority MEDIUM 40
Cross-site request forgery (CSRF) vulnerability in Personalized WooCommerce Cart Page 2.4 and earlier allows remote attackers to hijack the authentication of administrators via unspecified vectors.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.01047 · Published 2019-07-05 · No fix listed CWE-352
Priority LOW 39
The Frontend File Manager Plugin for WordPress is vulnerable to unauthorized file sharing due to a missing capability check on the 'wpfm_send_file_in_email' AJAX action in all versions up to, and including, 23.5.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00347 · Published 2026-01-28 · No fix listed CWE-862
Priority LOW 39
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in N-Media Frontend File Manager.This issue affects Frontend File Manager: from n/a through 22.7.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00453 · Published 2024-03-17 · No fix listed CWE-200
Priority LOW 39
The Frontend File Manager Plugin plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the wpfm_delete_multiple_files() function in all versions up to, and including, 21.5.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.0036 · Published 2025-07-25 · No fix listed CWE-862
Priority LOW 39
The Frontend File Manager plugin for WordPress is vulnerable to Unauthenticated Stored Cross-Site Scripting in versions up to, and including, 18.2.
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00758 · Published 2023-06-07 · Fixed in 18.3 CWE-79
Priority LOW 39
The Frontend File Manager plugin for WordPress is vulnerable to Unauthenticated HTML Injection in versions up to, and including, 18.2.
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00672 · Published 2023-06-07 · Fixed in 18.3 CWE-862
Priority LOW 37
The Simple User Registration plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'wpr_admin_msg' parameter in all versions up to, and including, 6.6 due to insufficient input sanitization and output…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00242 · Published 2025-11-21 · No fix listed CWE-79
Priority LOW 36
The Frontend File Manager Plugin plugin for WordPress is vulnerable to Authenticated Arbitrary File Deletion in versions up to and including 23.6.
CVSS 3.1HIGH 8.1· Network · Low privileges · No interaction · EPSS 0.00602 · Published 2026-06-27 · No fix listed CWE-73
Priority LOW 36
The Frontend File Manager plugin for WordPress is vulnerable to Unauthenticated Arbitrary Post Deletion in versions up to, and including, 18.2.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00877 · Published 2023-06-07 · Fixed in 18.3 CWE-862
Priority LOW 33
The Frontend File Manager plugin for WordPress is vulnerable to Unauthenticated Content Injection in versions up to, and including, 18.2.
CVSS 3.1MEDIUM 5.8· Network · No auth · No interaction · EPSS 0.00797 · Published 2023-06-07 · Fixed in 18.3 CWE-862
Priority LOW 33
The Frontend File Manager plugin for WordPress is vulnerable to Unauthenticated Post Meta Change in versions up to, and including, 18.2.
CVSS 3.1MEDIUM 5.8· Network · No auth · No interaction · EPSS 0.00678 · Published 2023-06-07 · Fixed in 18.3 CWE-862
Priority LOW 31
Unauthenticated Cross Site Scripting (XSS) in Frontend File Manager <= 23.6 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.0023 · Published 2026-10-06 · No fix listed CWE-79
Priority LOW 30
Authorization Bypass Through User-Controlled Key vulnerability in N-Media Frontend File Manager nmedia-user-file-uploader allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Fronten…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00377 · Published 2026-02-19 · No fix listed CWE-639
Load more