Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9
Exploited now
Node-opencv Project records in CISA KEVNo Node-opencv Project vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority MEDIUM 49
utils/find-opencv.js in node-opencv (aka OpenCV bindings for Node.js) prior to 6.1.0 is vulnerable to Command Injection.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.04239 · Published 2019-03-26 · Fixed in 6.1.0 CWE-78
Priority LOW 35
node-opencv was a malicious module published with the intent to hijack environment variables.
CVSS 3.0HIGH 7.5· Network · No auth · No interaction · EPSS 0.01106 · Published 2018-06-07 · No fix listed CWE-506
Open these records in search →