VerneMQ MQTT Broker versions prior to 1.12.0 are vulnerable to a denial of service attack as a result of excessive memory consumption due to the handling of untrusted inputs.
CVSS 3.1HIGH 7.5·Network·No auth·No interaction·EPSS 0.011·Published 2021-06-08·Fixed in 1.12.0CWE-502