Read the docs

Oembed Providers Project

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Oembed Providers Project records in CISA KEV

No Oembed Providers Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Oembed Providers · all components

Priority LOW 27

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal oEmbed Providers allows Cross-Site Scripting (XSS).This issue affects oEmbed Providers: from 0.0.0 before 2.2.2…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00238 Published 2025-05-14 Fixed in 2.2.2 CWE-79
Open these records in search →