Read the docs

Okta

Records40All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high16CVSS 7.0–8.9

Exploited now

Okta records in CISA KEV

No Okta vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

40 records

Priority MEDIUM 55

Okta Advanced Server Access Client for Windows prior to version 1.57.0 was found to be vulnerable to command injection via a specially crafted URL.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.16571 Published 2022-02-21 No fix listed CWE-94
Priority MEDIUM 50

A command injection vulnerability in the cookieDomain and relayDomain parameters of Okta Access Gateway before 2020.9.3 allows attackers (with admin access to the Okta Access Gateway UI) to execute OS commands as a privi…

CVSS 3.1MEDIUM 6.7 Network High privileges No interaction EPSS 0.22813 Published 2021-04-02 No fix listed CWE-78
Priority MEDIUM 42

An input validation issue in the Okta Access Gateway (OAG) Admin Console allows the processing of specially formatted configuration values.

CVSS 3.1CRITICAL 9.1 Network High privileges No interaction EPSS 0.00536 Published 2026-10-23 Fixed in 2026.10.2 CWE-20
Priority MEDIUM 42

Okta Advanced Server Access Client versions 1.13.1 through 1.65.0 are vulnerable to command injection due to the third party library webbrowser.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.01057 Published 2023-03-06 No fix listed CWE-77
Priority MEDIUM 41

Okta Advanced Server Access Client for Linux and macOS prior to version 1.58.0 was found to be vulnerable to command injection via a specially crafted URL.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.01487 Published 2022-03-23 No fix listed CWE-78
TI-2025-41261 CVE-2025-67505 · GHSA-j5gq-897m-2rff

Race condition in the Okta Java SDK

Priority LOW 38

Okta Java Management SDK facilitates interactions with the Okta management API.

CVSS 3.1HIGH 8.4 Network Low privileges No interaction EPSS 0.00207 Published 2025-12-10 Fixed in 20.0.1 CWE-362
Priority LOW 38

A vulnerability in Okta Verify for iOS versions 9.25.1 (beta) and 9.27.0 (including beta) allows push notification responses through the iOS ContextExtension feature allowing the authentication to proceed regardless of t…

CVSS 3.1HIGH 8.1 Network No auth User interaction EPSS 0.00595 Published 2024-10-24 No fix listed CWE-287
Priority LOW 37

The Okta Access Gateway improperly handles input sanitization and regular expression evaluation within its Protected Rule authorization check, resulting in an authorization bypass when an administrator has explicitly con…

CVSS 3.1HIGH 8.1 Network Low privileges No interaction EPSS 0.00358 Published 2026-09-08 Fixed in 2026.9.1 CWE-863
Priority LOW 36

The Okta Device Access features, provided by the Okta Verify agent for Windows, provides access to the OktaDeviceAccessPipe, which enables attackers in a compromised device to retrieve passwords associated with Desktop M…

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.00239 Published 2024-11-01 Fixed in 5.3.3 CWE-276
TI-2024-00904 CVE-2024-0980 · GHSA-w25q-j7hc-27j8

Path traversal in Okta Verify for Windows

Priority LOW 34

The Auto-update service for Okta Verify for Windows is vulnerable to two flaws which in combination could be used to execute arbitrary code.

CVSS 3.1HIGH 7.1 Adjacent network Low privileges No interaction EPSS 0.00457 Published 2024-03-27 Fixed in 4.10.7 CWE-22
Priority LOW 33

Okta Privileged Access server agent (SFTD) versions 1.82.0 to 1.84.0 are affected by a privilege escalation vulnerability when the sudo command bundles feature is enabled.

CVSS 3.1HIGH 7.1 Local Low privileges No interaction EPSS 0.00239 Published 2024-11-20 Fixed in 1.84.0 CWE-20
TI-2024-06543 CVE-2024-7061 · GHSA-jh6g-rh4q-hcw2

Path traversal in Okta Verify for Windows

Priority LOW 33

Okta Verify for Windows is vulnerable to privilege escalation through DLL hijacking.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.00214 Published 2024-08-07 Fixed in 5.0.1, 5.0.2 CWE-22
Priority LOW 31

Okta Browser Plugin versions 6.5.0 through 6.31.0 (Chrome/Edge/Firefox/Safari) are vulnerable to cross-site scripting.

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.0036 Published 2024-07-23 Fixed in 6.32.0 CWE-79
Load more
Open these records in search →